Hướng dẫn chi tiết sử dụng giao diện dọng lệnh của Cisco IOS Phần 1

Tìm hiểu tập lệnh cấu hình Cisco IOS cơ bản

Như các bạn cũng biết giao diện dòng lệnh của Cisco IOS (CLI) là giao diện người dùng chính được sử dụng để định cấu hình, giám sát và bảo trì các thiết bị mạng của Cisco.

Giao diện người dùng này cho phép bạn thực hiện trực tiếp và đơn giản các lệnh Cisco IOS, cho dù sử dụng bảng điều khiển bộ định tuyến hoặc thiết bị đầu cuối hoặc sử dụng các phương thức truy cập từ xa.

Ở phần nội dung này chúng tôi sẽ mô tả các tính năng cơ bản của Cisco IOS CLI và cách sử dụng chúng một cách hiệu quả nhất. Các chủ đề được đề cập tới sẽ bao gồm giới thiệu về các chế độ lệnh của Cisco IOS, các tính năng điều hướng và chỉnh sửa, các tính năng trợ giúp và các tính năng tìm kiếm lịch sử dòng lệnh.

Chúng ta sẽ bắt đầu tìm hiểu chi tiết các lệnh cơ bản cấu hình trên Cisco IOS.

Tổng quan về các chế độ lệnh của Cisco IOS XE CLI

Để hỗ trợ cấu hình các thiết bị của Cisco, giao diện dòng lệnh của Cisco IOS XE được chia thành các chế độ lệnh khác nhau. Mỗi chế độ lệnh có một bộ lệnh riêng có sẵn để cấu hình, bảo trì và giám sát các hoạt động của bộ định tuyến và mạng.

Các lệnh đều có sẵn và nếu bạn gặp khó khăn có thể nhập dấu chấm hỏi ( ? ) chúng sẽ cho phép bạn có được danh sách các lệnh có sẵn cho mỗi chế độ lệnh mà bạn cần. Việc sử dụng các lệnh cụ thể cho phép bạn điều hướng từ chế độ lệnh này sang chế độ lệnh khác.

Khi bạn bắt đầu một phiên trên bộ định tuyến, bạn thường bắt đầu ở chế độ EXEC của người dùng , đây là một trong hai cấp truy cập của chế độ EXEC. Đối với mục đích bảo mật, chỉ có một tập hợp con giới hạn của các lệnh EXEC có sẵn trong chế độ EXEC của người dùng. Mức truy cập này được dành riêng cho các tác vụ không thay đổi cấu hình của bộ định tuyến, chẳng hạn như xác định trạng thái bộ định tuyến.

Để có quyền truy cập vào tất cả các lệnh, bạn phải vào chế độ EXEC đặc quyền , đây là cấp truy cập thứ hai cho chế độ EXEC. Thông thường, bạn phải nhập mật khẩu để vào chế độ EXEC đặc quyền. Trong chế độ EXEC đặc quyền, bạn có thể nhập bất kỳ lệnh EXEC nào, vì chế độ EXEC đặc quyền là siêu bộ của các lệnh chế độ EXEC của người dùng.

Hầu hết các lệnh chế độ EXEC là các lệnh một lần, chẳng hạn như các lệnh show hoặc nhiều hơn , hiển thị trạng thái cấu hình hiện tại và các lệnh xóa , giúp xóa các bộ đếm hoặc giao diện. Các lệnh chế độ EXEC không được lưu trong quá trình khởi động lại bộ định tuyến.

Từ chế độ EXEC đặc quyền, bạn có thể vào chế độ cấu hình toàn bộ trên thiết bị . Trong chế độ này, bạn có thể nhập các lệnh cấu hình các đặc điểm chung của hệ thống.

Bạn cũng có thể sử dụng chế độ cấu hình này để vào các chế độ cấu hình cụ thể. Các chế độ cấu hình, bao gồm chế độ cấu hình đặc quyền, cho phép bạn thay đổi cấu hình đang chạy. Nếu sau này bạn lưu cấu hình, các lệnh này được lưu trữ trên bộ khởi động lại bộ định tuyến.

Từ chế độ cấu hình toàn cầu, bạn có thể nhập nhiều chế độ cấu hình dành riêng cho giao thức hoặc tính năng cụ thể. Hệ thống phân cấp CLI yêu cầu bạn chỉ nhập các chế độ cấu hình cụ thể này thông qua chế độ cấu hình đặc quyền.

Chế độ giám sát ROM là chế độ riêng được sử dụng khi bộ định tuyến không thể khởi động đúng cách. Nếu hệ thống của bạn (bộ định tuyến, chuyển đổi hoặc máy chủ truy cập) không tìm thấy hình ảnh hệ thống hợp lệ để tải khi khởi động, hệ thống sẽ vào chế độ giám sát ROM.

Chế độ giám sát ROM (ROMMON) cũng có thể được truy cập bằng cách làm gián đoạn trình tự khởi động trong khi khởi động.

Danh sách các tác vụ Cisco IOS XE CLI

Để làm quen với các tính năng của Cisco IOS XE CLI, hãy thực hiện bất kỳ tác vụ được nêu ra bên dưới đây.

Getting Context-Sensitive Help

Using the no and default Forms of Commands

Using Command History

Using CLI Editing Features and Shortcuts

Searching and Filtering CLI Output

Sử dụng tìm kiếm các câu lệnh trên thiết bị

Nhập một dấu hỏi ( ? ) Tại dấu nhắc hệ thống sẽ hiển thị danh sách các lệnh có sẵn cho mỗi chế độ lệnh. Bạn cũng có thể nhận được một danh sách các đối số và từ khóa có sẵn cho bất kỳ lệnh nào với tính năng trợ giúp theo ngữ cảnh.

Để nhận trợ giúp cụ thể cho chế độ lệnh, tên lệnh, từ khóa hoặc đối số, hãy sử dụng bất kỳ lệnh nào sau đây:

Câu lệnh Mô tả
(prompt Hiển thị một mô tả ngắn gọn về hệ thống trợ giúp.
)# help
(prompt Liệt kê các lệnh trong chế độ hiện tại bắt đầu bằng một chuỗi ký tự cụ thể.
)#
abbreviated-command-entry?
(prompt Hoàn thành một tên lệnh một phần.
)# abbreviated-command-entry
(prompt Liệt kê tất cả các lệnh có sẵn trong chế độ lệnh.
)# ?
(prompt Liệt kê các tùy chọn cú pháp có sẵn (đối số và từ khóa) cho lệnh.
)# command?
(prompt Liệt kê các tùy chọn cú pháp có sẵn tiếp theo cho lệnh.
)# command
keyword ?

Bảng: Tìm kiếm danh sách lệnh trên thiết bị

- Lưu ý rằng lời nhắc hệ thống sẽ thay đổi tùy thuộc vào chế độ cấu hình bạn đang ở.

Để có được danh sách các lệnh bắt đầu bằng một chuỗi ký tự cụ thể, hãy nhập các ký tự đó theo sau bằng dấu chấm hỏi ( ? ).

Bạn có thể viết tắt các lệnh và từ khóa theo số lượng ký tự cho phép viết tắt duy nhất. Ví dụ, bạn có thể viết tắt lệnh configure terminal để config t . Vì dạng viết tắt của lệnh là duy nhất, bộ định tuyến sẽ chấp nhận dạng viết tắt và thực thi lệnh.

Router#

help

Help may be requested at any point in a command by entering

a question mark '?'. If nothing matches, the help list will

be empty and you must back up until entering a '?' shows the

available options.

Two styles of help are provided:

1. Full help is available when you are ready to enter a

command argument (e.g. 'show ?') and describes each possible

argument.

2. Partial help is provided when an abbreviated argument is entered

and you want to know what arguments match the input

(e.g. 'show pr?'.)

Như được mô tả trong đầu ra lệnh trợ giúp , bạn có thể sử dụng dấu hỏi ( ? ) Để hoàn thành tên lệnh một phần (trợ giúp một phần) hoặc để có được danh sách các đối số hoặc từ khóa sẽ hoàn thành lệnh hiện tại.

- Ví dụ sau minh họa cách tính năng trợ giúp theo ngữ cảnh cho phép bạn tạo danh sách truy cập từ chế độ cấu hình.

Nhập các chữ cái co tại dấu nhắc hệ thống theo sau là một dấu hỏi ( ? ). Đừng chừa một khoảng trống giữa chữ cái cuối cùng vàdấu chấm hỏi. Hệ thống cung cấp các lệnh bắt đầu bằng co .

Router# co?

configure connect copy

Nhập lệnh configure theo sau là khoảng trắng và dấu hỏi để liệt kê các từ khóa cho lệnh và giải thích ngắn gọn:

Router# configure ?

memory Configure from NV memory

network Configure from a TFTP network host

overwrite-network Overwrite NV memory from TFTP network host

terminal Configure from the terminal

Nhập lệnh configure terminal để vào chế độ cấu hình đặc quyền:

Router# configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#

CLI cung cấp cách ly lỗi dưới dạng chỉ báo lỗi, ký hiệu dấu mũ (^). Biểu tượng ^ xuất hiện tại điểm trong chuỗi lệnh nơi người dùng đã nhập cú pháp lệnh không chính xác hoặc không được nhận dạng. Ví dụ, biểu tượng dấu mũ trong đầu ra sau đây cho thấy chữ cái bị nhập sai trong lệnh:

Router# configure terminal

^

% Invalid input detected at '^' marker.

Router#

Lưu ý rằng một thông báo lỗi (được biểu thị bằng ký hiệu%) xuất hiện trên màn hình để cảnh báo bạn về điểm đánh dấu lỗi.

Nhập lệnh access-list theo sau là khoảng trắng và dấu hỏi để liệt kê các tùy chọn khả dụng cho lệnh:

Router(config)# access-list ?

<1-99> IP standard access list

<100-199> IP extended access list

<1100-1199> Extended 48-bit MAC address access list

<1300-1999> IP standard access list (expanded range)

<200-299> Protocol type-code access list

<2000-2699> IP extended access list (expanded range)

<700-799> 48-bit MAC address access list

dynamic-extended Extend the dynamic ACL absolute timer

rate-limit Simple rate-limit specific access list

Hai số trong ngoặc vuông biểu thị một phạm vi bao gồm. Nhập danh sách truy cập số 99 và sau đó nhập một dấu hỏi khác để xem các đối số áp dụng cho từ khóa và giải thích ngắn gọn:

Router(config)# access-list 99 ?

deny Specify packets to reject

permit Specify packets to forward

Nhập đối số từ chối theo sau là dấu chấm hỏi ( ? )để liệt kê các tùy chọn bổ sung:

Router(config)# access-list 99 deny ?

A.B.C.D Address to match

Nói chung, chữ in hoa đại diện cho các biến (đối số). Nhập địa chỉ IP theo sau là một dấu hỏi ( ? ) Để liệt kê các tùy chọn bổ sung:

Router(config)# access-list 99 deny 172.31.134.0 ?

A.B.C.D Mask of bits to ignore

Hầu như mọi lệnh cấu hình đều không có dạng. Sử dụng lệnh mà không có từ khóa để kích hoạt một tính năng bị vô hiệu hóa hoặc để bật một tính năng bị tắt theo mặc định.

Ví dụ: Định tuyến IP được bật theo mặc định. Để vô hiệu hóa định tuyến IP, sử dụng hình thức định tuyến không có ip của lệnh định tuyến ip . Để kích hoạt nó, sử dụng mẫu định tuyến ip đơn giản . Các ấn phẩm tham khảo lệnh phần mềm Cisco IOS mô tả chức năng của dạng không có lệnh bất cứ khi nào.

Nhiều lệnh CLI cũng có dạng mặc định . Bằng cách ban hành lệnh tên lệnh mặc định , bạn có thể định cấu hình lệnh thành cài đặt mặc định. Các tài liệu tham chiếu lệnh phần mềm Cisco IOS thường mô tả chức năng của dạng mặc định của lệnh khi biểu mẫu mặc định thực hiện một chức năng khác với dạng đơn giản và không có dạng lệnh nào.

Sử dụng các ví dụ về Cisco IOS XE CLI

CLI cung cấp cách ly lỗi dưới dạng chỉ báo lỗi, ký hiệu dấu mũ (^). Biểu tượng ^ xuất hiện tại điểm trong chuỗi lệnh nơi bạn đã nhập sai lệnh, từ khóa hoặc đối số.

Trong ví dụ sau, giả sử bạn muốn đặt đồng hồ. Sử dụng trợ giúp theo ngữ cảnh để xác định cú pháp lệnh chính xác để đặt đồng hồ.

Router# clock ?

set Set the time and date

Router# clock

Đầu ra trợ giúp cho thấy rằng từ khóa được thiết lập là bắt buộc. Xác định cú pháp để nhập thời gian:

Router# clock set ?

hh:mm:ss Current time

Router# clock set

Enter the current time:

Router# clock set 13:32:00

% Incomplete command.

Hệ thống chỉ ra rằng bạn cần cung cấp các đối số bổ sung để hoàn thành lệnh. Nhấn Ctrl-P hoặc Mũi tên Lên để tự động lặp lại mục nhập lệnh trước đó. Sau đó thêm dấu cách và dấu chấm hỏi ( ? ) Để hiển thị các đối số bổ sung:

Router# clock set 13:32:00 ?

<1-31> Day of the month

MONTH Month of the year

Bây giờ bạn có thể hoàn thành mục nhập lệnh:

Router# clock set 13:32:00 February 01

^

% Invalid input detected at '^' marker.

Biểu tượng dấu mũ (^) và phản hồi trợ giúp chỉ ra lỗi tại 01. Để liệt kê đúng cú pháp, hãy nhập lệnh đến điểm xảy ra lỗi và sau đó nhập dấu hỏi ( ? ):

Router# clock set 13:32:00 February ?

<1-31> Day of the month

Router# clock set 13:32:00 February 23 ?

<1993-2035> Year

Tìm kiếm và lọc ví dụ đầu ra CLI

Sau đây là đầu ra mẫu một phần từ nhiều nvram: startup-config | bắt đầu lệnh chế độ EXEC đặc quyền bắt đầu đầu ra chưa được lọc với dòng đầu tiên chứa ip biểu thức chính quy. Tại dấu nhắc --More--, người dùng chỉ định bộ lọc để loại trừ các dòng đầu ra có chứa ip biểu thức chính quy.

Router# more nvram:startup-config | begin ip

address-family ipv4

exit-address-family

!

address-family ipv6

exit-address-family

!

security passwords min-length 1

!

no aaa new-model

ip subnet-zero

no ip domain lookup

ip host sjc-tftp02 171.69.17.17

ip host sjc-tftp01 171.69.17.19

ip host dirt 171.69.1.129

!

!

multilink bundle-name authenticated

!

!

redundancy

mode sso

!

!

bba-group pppoe global

!

!

interface GigabitEthernet0/0/0

ip address 10.4.9.158 255.255.255.0

media-type rj45

speed 1000

duplex full

negotiation auto

no cdp enable

!

interface GigabitEthernet0/0/1

no ip address

media-type rj45

speed 1000

duplex full

negotiation auto

no cdp enable

!

interface POS0/1/0

no ip address

shutdown

no cdp enable

!

interface POS0/1/1

no ip address

shutdown

no cdp enable

!

interface GigabitEthernet0

vrf forwarding Mgmt-intf

no ip address

speed 1000

duplex full

negotiation auto

!

ip default-gateway 10.4.9.1

ip classless

ip default-network 0.0.0.0

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0/0

ip route 171.69.0.0 255.255.0.0 10.4.9.1

!

no ip http server

no ip http secure-server

!

!

snmp mib bulkstat schema E0

snmp mib bulkstat schema IFMIB

snmp mib bulkstat transfer 23

snmp mib bulkstat transfer bulkstat1

!

!

control-plane

!

!

line con 0

exec-timeout 30 0

logging synchronous

stopbits 1

line aux 0

stopbits 1

line vty 0 4

privilege level 15

password lab

login

!

End

Sau đây là mẫu đầu ra một phần của hơn nvram: startup-config | bao gồm lệnh EXEC đặc quyền. Nó chỉ hiển thị các dòng có chứa ip biểu thức chính quy.

Router# more nvram:startup-config | include ip

ip subnet-zero

ip domain-name cisco.com

ip name-server 1192.168.48.48

ip name-server 172.16.2.132

Sau đây là đầu ra mẫu một phần từ nhiều nvram: startup-config | loại trừ lệnh EXEC đặc quyền. Nó loại trừ các dòng có chứa dịch vụ biểu thức chính quy. Tại dấu nhắc --More--, người dùng chỉ định bộ lọc với Dialer1 biểu thức chính quy. Chỉ định bộ lọc này tiếp tục đầu ra với dòng đầu tiên chứa Dialer1

Router# more nvram:startup-config | exclude service

!

version 12.2

!

hostname router

!

boot system flash

no logging buffered

!

ip subnet-zero

ip domain-name cisco.com

.

.

.

--More--

/Dialer1

filtering...

interface Dialer1

no ip address

no ip directed-broadcast

dialer in-band

no cdp enable

Sau đây là mẫu đầu ra một phần từ các chương trình giao diện EXEC người dùng hoặc chế độ lệnh Privileged EXEC với một tìm kiếm đầu ra quy định. Việc sử dụng các từ khóa bắt đầu Fast Ethernet sau khi đường ống bắt đầu đầu ra chưa được lọc với dòng đầu tiên chứa Fast Ethernet biểu thức thông thường. Tại dấu nhắc --More--, người dùng chỉ định bộ lọc chỉ hiển thị các dòng có chứa Biểu thức chính quy nối tiếp .

Router# show interface | begin FastEthernet

FastEthernet0/0 is up, line protocol is up

Hardware is Lance, address is 0060.837c.6399 (bia 0060.837c.6399)

Description: ip address is 172.1.2.14 255.255.255.0

Internet address is 172.1.2.14/24

.

.

.

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

--More--

+Serial

filtering...

Serial1 is up, line protocol is up

Serial2 is up, line protocol is up

Serial3 is up, line protocol is down

Serial4 is down, line protocol is down

Serial5 is up, line protocol is up

Serial6 is up, line protocol is up

Serial7 is up, line protocol is up

Sau đây là đầu ra mẫu một phần từ bộ đệm hiển thị | loại trừ lệnh. Nó loại trừ các dòng có chứa biểu thức chính quy 0 bỏ lỡ . Tại dấu nhắc --More--, người dùng chỉ định tìm kiếm tiếp tục đầu ra được lọc bắt đầu bằng dòng đầu tiên có chứa Serial0.

Router# show buffers | exclude 0 misses

Buffer elements:

398 in free list (500 max allowed)

Public buffer pools:

Small buffers, 104 bytes (total 50, permanent 50):

50 in free list (20 min, 150 max allowed)

551 hits, 3 misses, 0 trims, 0 created

Big buffers, 1524 bytes (total 50, permanent 50):

49 in free list (5 min, 150 max allowed)

Very Big buffers, 4520 bytes (total 10, permanent 10):

.

.

.

Huge buffers, 18024 bytes (total 0 permanent 0):

0 in free list (0 min, 4 max allowed)

--More--

/Serial0

filtering...

Serial0 buffers, 1543 bytes (total 64, permanent 64):

16 in free list (0 min, 64 max allowed)

48 hits, 0 fallbacks

Sau đây là đầu ra mẫu một phần từ giao diện hiển thị | bao gồm người dùng EXEC hoặc chế độ lệnh EXEC đặc quyền. Việc sử dụng các từ khóa bao gồm ( is ) sau ống (|) làm cho lệnh chỉ hiển thị các dòng có chứa biểu thức chính quy (is). Dấu ngoặc buộc bao gồm các khoảng trắng trước và sau là. Việc sử dụng dấu ngoặc đơn đảm bảo rằng chỉ các dòng có chứa một khoảng trắng cả trước và sau nó sẽ được đưa vào đầu ra (ví dụ: không bao gồm từ tìm kiếm, ví dụ như các từ như cách ngắt kết nối ).

router# show interface | include ( is )

ATM0 is administratively down, line protocol is down

Hardware is ATMizer BX-50

Dialer0/1 is up (spoofing), line protocol is up (spoofing)

Hardware is Unknown

DTR is pulsed for 1 seconds on reset

FastEthernet0/0 is up, line protocol is up

Hardware is Lance, address is 0060.837c.6399 (bia 0060.837c.6399)

Internet address is 172.21.53.199/24

FastEthernet0/1 is up, line protocol is up

Hardware is Lance, address is 0060.837c.639c (bia 0060.837c.639c)

Internet address is 10.5.5.99/24

Serial0:0 is down, line protocol is down

Hardware is DSX1

.

.

.

--More—

Tại dấu nhắc --More--, người dùng chỉ định tìm kiếm tiếp tục đầu ra được lọc bắt đầu bằng dòng đầu tiên có chứa Serial0: 13:

/Serial0:13

filtering...

Serial0:13 is down, line protocol is down

Hardware is DSX1

Internet address is 10.0.0.2/8

0 output errors, 0 collisions, 2 interface resets

Timeslot(s) Used:14, Transmitter delay is 0 flag

Tập lệnh EXEC trong cấu hình

Phiên bản Cisco IOS Release 12.1 đã cung cấp cho khung làm việc nhiều tập lệnh khác nhau như Show, Clear, debug và tất nhiên bạn cũng có thể nhập trong bất kỳ chế độ cấu hình nào bằng cách sử dụng lệnh EXEC mong muốn.

Tính năng này cung cấp sự tiện lợi khi nhập các lệnh cấp EXEC mà không cần thoát khỏi chế độ cấu hình hiện tại.

Tất nhiên, để thực thi lệnh cấp EXEC trong bất kỳ chế độ cấu hình nào (bao gồm các cấu hình nhánh ) hãy đảm bảo rằng bạn đã làm những tác vụ như dưới đây:

- Enable

- Configure terminal

- Do command

Command or Action Purpose
Step 1 enable Enables privileged EXEC mode.
Enter your password if prompted.
Example:
Router> enable
Step 2 configure terminal Enters global configuration mode.
Example:
Router# configure terminal
Step 3 do command Allows you to execute any EXEC mode command from within any configuration mode.
command --The EXEC command to be executed.
Example:
Router(config)# configuration command

Bảng: Chi tiết các bước thực hiện

Sử dụng câu lệnh cho cấu hình giao diện (Interface Configuration)

Để thực thi lệnh cấp EXEC cho giao diện cụ thể trên bộ định tuyến, bạn hãy hoàn thành tác vụ trong phần này:

- Enable

- Configure terminal

- Interface type slot iport

- Do command

Command or Action Purpose
Step 1 enable Enables privileged EXEC mode.
Enter your password if prompted.
Example:
Router> enable
Step 2 configure terminal Enters global configuration mode.
Example:
Router# configure terminal
Step 3 interface type slot /port The syntax for this command varies according to your platform and Cisco IOS release.
For complete information, refer to the “Additional References” section.
The slot/port argument identifies the slot and port on the router where you are
entering docommands.
Example:
Router(config)# interface serial 3/0
Step 4 do command Allows you to execute any EXEC mode command from within any configuration mode
on a specific interface.
command --The EXEC command to be executed.
Example:
Router(config-if)# do show interfaces serial 3/0

Dưới đây là một số những ví dụ cụ thể cho các lệnh EXEC trong chế độ cấu hình, bạn có thể tham khảo và áp dụng

Cấu hình giao diện (Show interface Command)

Ví dụ sử dụng với tập lệnh showinterface trong cấu hình.

Router(config)# do show interfaces serial 3/0

Serial3/0 is up, line protocol is up

Hardware is M8T-RS232

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input never, output 1d17h, output hang never

Last clearing of "show interface" counters never

.

.

Hay như trong ví dụ về câu lệnh Clear vpdn dưới đây.

Router(config-vpdn)# do clear vpdn tunnel

Router(config-vpdn)#

Trên đây là phần một giới thiệu tổng quan về tập lệnh cấu hình cơ bản trên IOS Cisco, ở những phần tiếp theo chúng tôi sẽ tiếp tục gửi tới quý khách hàng nhiều hơn những thông tin. Hãy theo dói nhé! Đừng quên liên hệ với chúng tôi 0344 699 886-033 616 3333 nếu bạn cần tư vấn hỗ trợ chi tiết hơn về sản phẩm.




Những câu hỏi thường gặp của khách hàng

✓ Trả lời: Dải sản phẩm Cisco, Juniper, Cablexa chính hãng tồn kho phong phú đủ chủng loại, Chúng tôi đáp ứng nhu cầu của mọi đối tượng khách hàng. Với chính sách bán hàng linh hoạt và nhiều ưu đãi.
✓ Trả lời: Tất cả sản phẩm do chúng tôi phân phối được nhập khẩu chính hãng Cisco, Juniper, Cablexa, đầy đủ giấy tờ CO,CQ do Cisco, Juniper, Cablexa cung cấp. Siêu Thị Mạng luôn tâm niệm chữ Tín quý hơn Vàng. Chúng tôi cam kết hỗ trợ khách hàng tối đa các công cụ kiểm tra hàng giả, hàng nhái để khách hàng tự bảo vệ mình.
✓ Trả lời: Đội ngũ kỹ thuật và kỹ sư bán hàng của chúng tôi luôn hỗ trợ bạn mọi lúc mọi nơi tất cả các ngày trong tuần 24/7.
✓ Trả lời: Siêu Thị Mạng là nhà phân phối sản phẩm Cisco, Juniper, Cablexa chính hãng uy tín danh tiếng tại thị trường Việt Nam. Siêu Thị Mạng luôn tiên phong cung cấp các giải pháp tích hợp trước và sau bán hàng nhằm giúp khách hàng tối ưu hóa chi phí, hiệu quả và tiết kiệm thời gian. Với kinh nghiệm lâu năm trong lĩnh vực phân phối thiết bị mạng chúng tôi luôn mang đến các sản phẩm, dịch vụ chất lượng tốt nhất với phong cách phục vụ chuyên nghiệp, tận tâm đã được hàng ngàn khách hàng trên cả nước hợp tác và tín nhiệm.
✓ Trả lời: Cho dù bạn ở đâu? chúng tôi luôn sẵn sàng được phục vụ nhu cầu của bạn với chế độ giao hàng và thanh toán linh hoạt.
download datasheet tài liệu hãng
Giao hàng tận nơi
Dây nhảy quang Singlemode, multimode OM2, OM3 hãng Cablexa
Cáp quang Multimode 4FO, 8FO, 12FO, 24FO hãng Cablexa
sản phẩm hộp phối quang, hộp ODF trong nhà, hộp ODF ngoài trời, ODF treo tường và ODF lắp rack chất lượng tốt
Bộ chuyển đổi quang điện, converter quang Cablexa giá tốt
Thiết bị mạng Cisco chính hãng, giá tốt
Thiết bị mạng Juniper chính hãng, đầy đủ CO,CQ
Phân phối Router Cisco ISR4221/ ISR4321/ ISR4331/ ISR4351/ ISR4431/ ISR4451 chính hãng Cisco
Tủ rack, tủ mạng chất lượng cao, tủ rack giá rẻ

Để tránh mua phải Cisco, Juniper Kém chất lượng, Hãy mua sản phẩm Cisco, Juniper chính hãng tại nhà phân phối Cisco, Juniper chính hãng, để đảm bảo chất lượng sản phẩm là chính hãng.

Hãy gửi mail để nhận báo giá tốt hơn
baogia@sieuthimang.vn